Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Local saves dissapearing

I couldn't find this anywhere else, let me know if it is and I didn't find it. I have the game downloaded on Windows 10 and have had a great experience so far, but I had made several interactions when I had a problem. I went to save the interaction and the character models FREAKED OUT and started rapidly rotating and stretching across the screen and clipping, then the in-game controls froze but the cursor still worked so I downsized, right clicked, and closed the program. Now when I load the game and choose "load interaction" the file comes up empty, as if I didn't have any saves.


  • odesodes Administrator
    First of all, try applying this patch:

    Let us know if that works.
  • I applied the patch and the app still launches and runs as it should, but the local saves window is still coming up empty
  • odesodes Administrator
    Ok, can you share your output log after trying to load a local interaction?

    Also, can you check if there are any files in this folder?

  • edited March 2018

    The Appdata file for local interactions is intact and the file names match the interactions I had made. I have to add, now that I think about it, I had moved the whole Yiffalicious file to a different hard drive the day that it messed up. Everything worked fine for a couple of hours after that (which is why I didn't think to mention it), until I had that random glitch I mentioned and my files stopped showing up in the app.
  • odesodes Administrator
    Something is definitely off in the logs. Do you suspect any one of those files to be corrupt? That could cause this issue.
  • edited March 2018
    Maybe the one that I had loaded last, it did act really weird and I had to force close the program. Do you think moving that one out of the local saves temporarily might fix the issue? Now that im looking at the appdata folder again, the one I thought may have messed up says that the size is 0kb, while the others are a couple hundred so something is definitely off. Additionally there's another file within the local files folder titled "wolf" that has two interactions that I had made before that disappeared.
  • odesodes Administrator
    Yeah, you can try moving the files outside of the folder. File size definitely should never be 0kb.
  • Ok, I don't know what exactly went wrong, but that file that was showing 0kb must have corrupted. I deleted it from the local interactions file and now the others are loading, thanks for your help

  • odesodes Administrator
    Great, glad it got sorted!
Sign In or Register to comment.