Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't upload interactions.

I don't know but been dealing with this like a week now. I can't upload any interactions. Why is that? :(


  • odesodes Administrator
  • odesodes Administrator
    Try logging out and logging in again (in the app).
  • Nope, nothing. I tried to login as coolcats28 and upload interactions, it just shows upload on the screen and that's it.
  • odesodes Administrator
    edited April 2018
    This is very strange. I can see that you have a session, so clearly you're able to reach the server, and yet uploading doesn't work. No errors are logged on the server either regarding such requests.

    You're able to browse and search the cloud in general?

    What if you re-save the interaction you wanna share? Perhaps it is somehow corrupted.

    Does images of the interactions show up when you browse local interactions?
  • Yeah, I can still search and I can see the image of the interactions. Don't know if it's corrupted but might be.
  • So is there something I should do? Haven't seen you replied back.
  • odesodes Administrator
    Did you try to resave the file you're trying to upload?
  • Yeah. Still on the loading screen and won't upload it.
  • odesodes Administrator
    Can you share the interaction file with me? You can send a Dropbox link in a private message.
  • odesodes Administrator
    I tried uploading the file and didn't have any trouble. (I removed it now though.)

    I'm sorry, but I don't know what's causing your issue. You may want to try uploading from another network or computer.
Sign In or Register to comment.