Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Crash issue on the start of the app

edited May 2018 in Issues
everytime I try to run an app it crashes with error. I tried to start YL offline and it worked fine so I suppose something wrong with the connection but I cant find why it crashes online.


  • odesodes Administrator
    Hi there Jam21009,

    It seems like Unity doesn't like non-unicode characters in the path name. Can you try moving Yiffalicious to another path that doesn't have russian symbols?
  • I reinstalled it in different direction in path "D:/Yiffalicious" but still nothing changed.
  • odesodes Administrator
    When does it crash? When you try and load an interaction? What error message do you get?
  • edited May 2018
    It crushes when I press "play" on the main menu. Then the window is open and after a few seconds it crushes with this message.   There: it says on the first pic that program is stopped and on the second that the program cant work properly
  • odesodes Administrator
    Are you trying to run in VR? Does the yiffalicious_novr.exe work (located in same folder as yiffalicious.exe)?
  • edited May 2018
    Nope, I dont have VR unfortunately ( I wish I had). The yiffalicious_novr.exe has the same crush as yiffalicious.exe. I tried to run it  in compatibility mode with different versions of windows and set graphic settings and resolution on low but it didnt work either. 
  • odesodes Administrator
    Do the characters load at all? I.e. can you download an interaction and see them show up? How long does it take after pressing play before it crashes?

    There used to be a bug with substances causing crashing in VR mode after play was clicked, so we removed substances in VR mode. I don't know if they somehow are causing an issue for you despite not using VR.

    Just to make it clear, you don't have any old oculus runtime lying around? It seems it can cause issues.
  • Well, a few seconds it loading after pressing a play button. I cant load an interaction it doesn't show up, it crushes before that. 
    I don't know. How can I manage to find or calculate oculus runtime? Correct me if I say something wrong, english is a foreign language to me)
  • odesodes Administrator
    Since it crashes in novr too, I think something else might be the issue.

    Looking at the logs again, I am confused. It says AMD graphics, and yet the driver is Intel HD.

    Have you tried downloading the latest drivers for your GPU? 10 - 64

    Also, is there a way to switch between AMD and Intel graphics? Make sure it's on AMD in that case.
  • I disabled my Intel graphic processor, so It should launch on my AMD card only, but crashes still continued.
  • odesodes Administrator
    1.     Renderer: Microsoft Basic Render Driver (ID=0x8c)
    2.     Vendor:   Microsoft
    This doesn't seem correct at all. You need to use AMD drivers for your AMD chip.
Sign In or Register to comment.