Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't connect to cloud server, and account issues

edited 10:51PM in Issues
I have been getting this problem with yiffalicious ever since I downloaded it a few days ago. 

Request Returned with error:
Could not resolve host:;
Unrecoverable error in call to nameserver

I have let it through my firewall and set my DNS server to Google's DNS

I would like to get this solved so I can load up others interactions, because I am terrible at making my own.

I also cannot make an account in the app because it keeps saying invalid key. I have tried CTRL+C and CTRL+V as well as the coppy to clipboard and paste buttons.

Any attempts to help would be appreciated.

I will check back on this thread in a few days.

I am also running version 3.4b


  • odesodes Administrator
    edited 10:51PM
    That's peculiar. So just to clarify, you can access this page in your browser?

    But you cannot access the server in the app? It's the same server!

    Also, that error message is probably because the app can't access the page. The login is using the same server, so if you can't browse poses you also can't create a user.

  • odesodes Administrator
    edited 10:51PM
    I'm not sure how more I can help, since you've already tried to fiddle with DNS and firewall. :(
  • edited 10:51PM
    Thanks for the attempt anyways odes. I can access the page in my browser; not really too sure on whats going on but I can roll with what I got. Also I would like to say thank you for developing this awesome game, and I look forward to seeing where this will go.
  • odesodes Administrator
    edited November 2015
    Out of curiosity, what happens if you add this to the bottom of your hosts file (C:\Windows\System32\drivers\etc\hosts)?

    Oh, and thanks. ^^


    Well shit, the ip keeps changing. If you want the latest ip, try:


    In cmd.
  • edited 10:51PM
    i have the same problem im using 4.0c
  • odesodes Administrator
    edited 10:51PM
    I'm gonna try using another lib entirely for the cloud connection. Seems like the default one is unreliable. I can't promise it's gonna work with the new one, but it might. I'm hoping to implement it for this cycle.
Sign In or Register to comment.