Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Screen random freezes

Hey,

I run Yiffalicious no_vr for some weeks without any problem. I then reinstalled my whole system and just moved the old Yiffalicious Archive back in place and it was running again. But since then the sreen freezes after some minutes in any szene while editing. It seems to be still running because the sound goes on but the picture freezes. I also can interact (start / stop animation) but dont see anything changing.

I whiped the registry, tryied the installer but no success at all.

This is my log file:
https://pastebin.com/FYCB7FXA

It seems to have a problem with DirectX 11? I got DirectX12 installed. Anything wrong here?

Thanks!



Comments

  • Ok, I think I got it.

    I updated my GPU driver but that did not helped. I know completly remeoved my NVIDIA drivers and reinstalled fresh. I now could edit for about 10 minutes without a freeze.

    I'm not 100% sure if the error is gone but it looks pretty good so far.

    Well .. somethimes it's that easy ...
  • edited September 20
    Ooookay, well. Now it crashed again after one minute.


    D3D11: Failed to create RenderTexture (1920 x 1200 fmt 19 aa 1), error 0x887a0005
    (Filename:  Line: 359)

    D3D11: Failed to create RenderTexture (1920 x 1200 fmt 27 aa 1), error 0x887a0005
    (Filename:  Line: 359)

    I don't know whats going on here .. :(

  • Maybe you're running low on memory? System memory, because your graphics card has 8Gb, so it can't be.
    Also, are you running the 64 bit version of Yiffalicious? You should, because the 32 bit can only use 2Gb of RAM and may run out if you create complex scenes.
  • Hi Horsie! Yeah, using the 64bit version.

    Don't know if it is the system memory. You mean RAM? I got 32GB and there is ~ 7GB in use.
    Or do you mean this virtual windows system memory? Can I check if its running low?
    Is there a way to start Yiffalicious with more memory?

  • If you have 32Gb you have way more than really needed, and virtual memory isn't used until you have maxed your main memory.
    Try reinstalling Yiffalicious, if you haven't tried yet.
  • As I said, I whipped the regestry folder and switched from archive to installer. But that did not helped.
  • odesodes Administrator
    edited September 23
    I would suggest updating drivers, but you already did that.

    For whatever reason, Unity seems unable to allocate textures and vertex buffers. Usually this is due to memory running out, but there's plenty of memory on your graphics card, so I don't know what to make of it.

    It would be interesting if you downloaded GPU-Z and ran it while running the app to monitor memory usage.
  • I tried again to fully deinstall, whipe registy and deleted the AppData Folder, then reinstall, same problem.

    Hey odes! Sure I'll try that. Which values do you need?

    System Memory Used [MB]:
    ~7500MB before and after Crash

    Memory Used [MB]:
    pretty most stable at 2125 before, whil and after freeze

    Memory Controller Load [%]:
    28~31 before crash and when it freezes it is at 0.  After crash ~6

    GPU Load [%]
    Interesting. Here are the values of every second:
    71,76,77,59,59,77,86,76,76,99,99,99,92,100,100 -> crash

    GPU Clock [MHz]
    2037.5

    Memory Clock [MHz]
    1518.8


    Maybe it has something to do with the overclocking of the GPU. Totally forgot about that because I have no problems anywhere else (even VR) and it runned stable while testing. I try turn off overclock and check again.
















  • Ok, I think that was the problem. I had an OC profile before with Yiffalicious but the new one seems to mess here. With OC off it was stable now for 30 minutes without freeze.

    Damn, absolute not had that in mind because all other games runs pretty smooth.
    Thanks odes for makeing me check the values and so I noticed the GPU Clock / memory clock again.

    When Yiffalicious keeps that stable I post here again.



  • With overclocking is hard to achieve a stable machine consistently. Every game stresses the GPU in a particular way, so it's normal to tune your overclocking limits on one game that makes it crash on another.
    Anyway, why in the world you want to overclock a GTX 1080? That GPU it's powerful enough to chew any game you throw at it, and overclocking it you only win marginal increases in FPS while skyrocketing crashes, fan noise and power consumption.
    If it's only for the bragging rights, get the benchmark record and go back to stock clocks, your sanity will thank you.
  • edited September 27
    Game is pretty stable now with OC turned off.

    Horsie: of course your can discuss OC. My 1080 do not run all games perfect. There are much games at 1920x1200 that fall below 60fps and with vSync instant to 30fps it don't looks so nice anymore. Thats why I added a little (very little) more power to my GPU and that helped it most cases. Enough to keep stable >60fps. So thats why I used it. I dont had any problems since 1,5 years. After my system reset I had I slightly different OC profile. Seems it was not as stable as the one I used before. Thats all.

    Sure, I prefer a stable game much more than 5-6 more fps. But as I said: Had not any problems here at all and it helped me to keep  min 60 fps. Thats why I used it.
Sign In or Register to comment.