Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Offsets don't get mirrored on appendages

I did a bit of a cheat to make the horns on my dragon, rather than trying to make a model myself.



As you can probably tell, the left horn is pieced together out of claws, while the right horn isn't mirroring right.

I was also having a horrible, horrible, horrible time with undoing. It tended to make all the claws shift around slightly every time I undo, even ones that weren't actually changed at all.

Comments

  • odesodes Administrator
    Hi there arrkhal,

    The offset bug has been fixed.

    Can you share a file where this undo bug happens? And explain how exactly to make it happen. That would help us tremendously. (You can send me a PM if you don't want to share the file here.)
  • edited January 11
    Sure, here's the file. https://drive.google.com/file/d/1-DMiPQze46YCH2GtpWHcChTu9tA8kmub/view?usp=sharing

    Basically just use the sculpt tool with tilt (it seems like the other values might be a little buggy as well), then undo, several times.

    File freshly loaded:



    After undoing several tilt operations all the way back to what should be the freshly-loaded state:

    You can see the tip got messed up even worse, under the lower edge of the sculpt tool, even though I don't think I actually touched that one with the sculpt tool.
  • edited January 11
    Darn, I just noticed the tilt on the piercings isn't being saved correctly either. They should be -90 degrees so that the round end sticks out like a stud. They're being saved at +89.6 degrees instead it looks like.

    edit: If I save with them at -89 degrees, the file loads with them at around +82 to +85 degrees. No idea what's going on there.
  • odesodes Administrator
    Thanks for the file. I'll have a look at this as soon as I can.
Sign In or Register to comment.