Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Game Won't Start

edited March 28 in Issues
Hey there,
I really hope you could help me with this. When I open the "yiffalicious_novr.exe" the game configurations show up, but after I press "Play!" it turns into a white screen and then closes. Here are few things that I already tried:

1- I installed the game from the "Installer" and also tried the "Archive" one.
2- I tried all screen resolutions. Mine is "1920x1080".
3- I installed the game in multiple directories and made sure my Antivirus is turned off.
4- I tried to change the input keys.

And this is my "output_log.txt":

https://pastebin.com/vWxEdnLC


UPDATE:

So the craziest thing happened, I fixed the problem by downloading the 32-bit version and it worked just fine! Even though I use a 64-bit Windows 10.

Comments

  • odesodes Administrator
    Don't see anything out of the ordinary in the logs, other than them ending prematurely.

    Have you tried installning the newest drivers?
    https://www.nvidia.com/Download/index.aspx?lang=en-in
  • edited March 26
    I have the newest drive yes. Which was released on March, 16th. I really wanna play it on my laptop :(
  • And I have just tried it on a potato PC and it worked just fine..
  • odesodes Administrator
    Very difficult to know what's wrong when the logs don't say anything. :(

    It's like the app is outright terminated. Because if it crashed, logs would say.
  • edited March 26
    Well, thank you for responding. But might it be a certain program that I need to install? 
    Can you please tell me what are the necessary programs, or ".dll" files to run it? if that is relevant of course.. Or even Maybe copying the ".dll" from the game files to my System Destination or something.
    I am sorry if I sound a little bit naggy, but I really love this game. :(
  • odesodes Administrator
    You shouldn't need any external program or dll. The game should work out of the box with the included dlls.

    You might want to try running the game directly from C:\ or something so it isn't a path issue.
  • Okay, I will! Thank you so much for your time!  <3
  • after some time i liked to play YF1 again, but im not able to start it in VR or non VR mode. I click shortcut, get window with witch resolution n stuff, i click play and game closes instandly. i tryed alot but dont get it to work, on a old computer it works still.
    https://pastebin.com/UXNA1bHY
  • odesodes Administrator
    @HungryWulfy
    Have you tried the 32 bit version? Another user with a similar problem reported that version seemed to work better.
Sign In or Register to comment.