Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[Major Issue] - Fur Authoring does not work and is broken

Like the title, the brush does not work.
Gradient fill works statically
Clipping border makes all not work.

Fur authoring is just straight broken.

Comments

  • odesodes Administrator
    Thanks for pointing that out. This issue has been fixed.

    Things got a little too hectic at the end, and we were making several changes that affected core parts of the program. The change that caused this issue was introduced two days ago.

    Since it is a serious issue, we're eager to get a new release out asap.

    If you have the time, please test as much as possible so we can get as many fixes in there as we can.

    Patch release later today.
  • Hehe, yupp. doing my best!
  • odesodes Administrator
    There's still issues being reported, and I haven't been able to investigate an issue on AMD hardware. I kinda want to fix those before publishing a new build. So it might take another day or two.
  • odesodes Administrator
    I wrote in another thread already but writing here too to keep you updated -

    I've ordered an AMD computer that will be delivered soon. Once I have that and once I've fixed the issues related to AMD hardware, I can publish a new build. So hopefully for the weekend.
  • edited April 2
    Well thanks for the update. If it helps, My PC is AMD based (Motherboard and all) and I do not have any fatal AMD issues (I think). But Im not sure how I would be able to test things since Im not so tech savy. I hope I dont have AMD exclusive issues.

    If anything, im just readying up characters without Fur-Authoring until I can use it again.
  • odesodes Administrator
    I have tested on AMD hardware now and I'm not able to reproduce the issue either. So I'm leaving this and moving on to releasing build.
  • odesodes Administrator
Sign In or Register to comment.