Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Yiffalicious Crashing

I am on a new machine, i7 11700K and idk if the new hardware is affecting the game but
i install and open the game and it sits at a grey screen trying to load and then it crashes.

I have installed it in different locations and same thing. I tried to add it as an exception in my bitdefender, which never had an issue before, still crashed.


  • edited October 2021
    0.6.4 opens but once it gets to the loading %, it crashes, 1.0  and 0.7.2 doesnt even get to the loading screen. It crashes the moment i hit (play).
  • odesodes Administrator
    Try the 32 bit version.

    If that doesn't work upload your output log.
  • edited October 2021
    It works in 32bit but i run a 64bit pc so its odd that it doesnt work when it use
    to work before.

    Also the login, it still registers my old password which i changed. I still have to login with my old password. 

  • Where can i find the output log?
  • Sorry for the long delay. Here is the pastebin -

    Has the output log. It crashes when it reaches 99%. Before it used to just crash before it could even open. I cant even open the 1.0 64bit exe install. It would just spin the wheel next to my mouse cursor.

    I dont have any viruses, and my machine is fresh new and upgraded 2021. So i should easily be able to run 64bit as my windows 10 is 64bit. 

    Let me know whats going, and thanks. Rawr.
  • I was able to finally install the 1.0 version but it took a looong time to finally execute.
    I open the exe and it crashes before it can even open. Here is the one for the 1.0.
    The other one was for version 0.6.4 64bit.
    This here is 1.0 -
  • odesodes Administrator
    None of the logs give any hint as to what could be wrong. It doesn't seem like it's crashing, more like another process is killing it intentionally.

    If you're running an anti-virus, it may be a good idea to add an exception for it.

    Let me know if that helps.
  • Yiffalicious has a mind of its own. It opens when it wants to. I open the 32bit and now that one doesnt work. I cant open either one, 32bit & 64bit but the Lugia game opens flawless but its so bugged, its not even playable but it works better than YL.

  • I actually uninstalled Bitdefender. I uninstalled Malwarebytes and Spybot S&D. I opened it and YL shuts off anyways. I dont know whats making it do that but i dont have any software that would prevent it. I am now downloading and reinstalling my Bitdefender. I wanted to test if it was the Anti-Virus. idk if it has something to do with Unity or something else but im stuck. 

  • I have the same issue with a 12700k. It has something to do with the networking. If I am offline it launches just fine. I can either disconnect the Ethernet cable or disable the adapter and no issues. If I am online at all, including with ethernet disabled and connected with just wifi the game crashes.

    Interestingly, the motherboards for both Rubberkitten's 11700k and my 12700k use the Intel i225-v networking chip set. I haven't tried with another NIC.

  • Ran as admin? I think Odes is right and I bet your windows firewall is swatting it.
    Do you use a windows login? Or do you have only the admin account for your windows install?
  • Definitely not the firewall, checked that. If it was the Windows FW it wouldn't crash, it just wouldn't connect and complain like when I disable the adapter. Not AV, uninstalled that. Tried running as admin, compatibility mode, disabling full screen optimizations, drivers up to date, disabling E cores, etc.

    On a lark, I downloaded the 32 bit client, and that works just fine.... 64 bit just crashes if the system is online.
  • What happens when you run your 64bit client and after it's running, then connect the Ethernet? More of a curiousity than anything.

    My new PC arrives tomorrow, I hope I don't have these difficulties.
    So far I have had no issues with yiffalicious despite the stuff I do to it.
    My quest 2 also works pretty well with it.
  • Made an account JUST for this. I too have i225-V onboard Ethernet (MSI Pro Z690-A mobo). Also can't launch the 64 bit version without disabling the adapter first. Which then it launches fine but obviously can't be used since you can't access scenes.

    So this narrows it down and confirms the issue.
  • odesodes Administrator
    Awesome stuff guys, thanks for sharing.
  • I finally broke down and got an alternative dedicated ethernet card and disabled my onboard network entirely on the bios level. And after trying to open the 64 bit client.. It crashes still.

    The issue still bizarrely persists somehow. And the same solution (IE: Disabling the network adapter, despite it being an entirely different adapter) works??? I'm more confused than when I started.
Sign In or Register to comment.