Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Vandred's Chat Corner

edited October 2021 in Issues
Have massive problems with both of my characters:
- He cannot be exported here I don't know why? (would still work on the hairstyle)

- She gives there are the most difficulties as soon as I go to the app loading, nothing more in the shortest time (the biggest problem), either get stuck in a loading screen or the pose mode is only half triggered.



  • odesodes Administrator
    The male character contains an empty appendage group in one of its parts, and that confused the exporter.

    I have fixed that issue now, but won't make a patch unless there's more severe issues.

    Work-around is to remove the empty appendage group.

    I'm using the latest build and I don't have any issues with the female character loading or going into pose mode. However, the "sessel" object seems to prevent the exporter from working. The object doesn't haven any UVs, which prevents it from being filled with color properly and thus is invisible.

    It not having UVs also seems to interfere with exporting.

    Solution is to add uvs to sessel obj.
  • edited April 2021
    Ok, a big thank you first!

    Damien's character has thrown everything out of the way. He still can't be exported, but at least he made it to the cloud.

    But with Lola's model come to this problem:

    The chair is out!
    I can't upload it as soon as I click Publish, it looks like this.

    try to load something different, it ends here

    Tried something, the problem occurs with several characters.

  • Ok. Was able to isolate the problem with his ears
  • odesodes Administrator
    Thanks for reporting on this. These issues have been fixed.
  • Hmm ?! My characters cannot be updated.
    The cloud doesn't seem to like me, what am I doing wrong?  :/

  • Ah! already see the small print you should read.
  • odesodes Administrator
    You cannot upload the same file twice. That includes screenshots. If you want to upload an updated character, you need to provide new screenshots.
  • Those screenshots are new but very similar to old ones. I also changed the name of the base file so it would not conflict with the existing file in the cloud. And unfortunately, this did not work.
  • odesodes Administrator
    the issue with the analyzer locking is another issue that's already fixed for future patch.

    The file itself works fine to upload (just tried and then deleted).
  • Okay, good to know! I was worried I messed up something with the new clothing.
  • edited April 2021
    Please help!  :( Can someone explain to me what I'm doing wrong !?

    Why can't the item of clothing be used, I go through all the turorials as described there (as best I can) but as soon as I load it into the program and / or want to associate it with the character, it is either not displayed at all, can no longer be deleted or nothing works anymore ?!

    And it's just a lousy "top" what would happen I would try on a "pair of pants"!  :D

    If possible, in the simplest possible terms, at best I've just learned to crawl with Blender! !  o:)

  • odesodes Administrator
    are you using the latest release? 2021-04-08.
  • odesodes Administrator
    also would be able to help better if you uploaded the character file and object you're having trouble with (you just uploaded a mtl file and log).
  • It's somehow up to the item of clothing, I have the problem with every figure I try on. And I can't figure it out and have been working on that part all day today!

    Please Thanks!

  • odesodes Administrator
    The cloth you have imported is missing UVs.

    I have fixed the issue with the app soft locking if a garment has missing UVs now. Will be part of patch release tomorrow.
  • edited April 2021
    Cool its works! :D

    You guys have my respect for what we do there every day! :* :* :o
    I'm slowly figuring out how it works, even if I have to build the clothes twice, first build, then eliminate the mistakes!

    One problem is always that the nipples go through the clothing, they are not transferred with the mesh export, at least for me, which takes the fine-tuning longer.

    Tell Dogson he has fans in Vienna too!  B)

  • DogsonDogson Administrator
    Thank you, I'm doing my best and I hope that FurryVNE can be even more moddable in the future so it can truly become a users art tool. 
  • edited August 2021
    HELP Have an unnamed problem with the offsets

    Maybe someone could explain to me what I did wrong again, as far as no one is aware of the fault, the whole time went wonderful, was only outside briefly with the dog and wanted to continue tinkering with emotions .... Okay, next inserted (Key 12) And then all of a sudden !?
    It would be stupid if I had to start over "all over again" without knowing what the mistake was!
  • odesodes Administrator
    Can you share that file with us @Vandred?
  • odesodes Administrator
    I've seen this happen before. I don't know why it happens, but in order to solve it, just go to basis shape, enter edit mode, and then exit (WITHOUT MAKING ANY CHANGES).

    Then, when you create a new shape, it should be fine.

    Remove the shape that is bugged.
  • edited August 2021
    Ahh thank you !!
    There are tentative steps but I have to admit that modeling is a lot of fun for me! :p

    The throat usually causes problems for me too, when the mouth closes look through it. A whole nice fiddling to get the orderly. :s

    Hehehe! But I think it's cool if it works!

    "Look what I have created...I have made Fire!!!"  :D :D :D

  • edited August 2021
    Another beginner question?
    Is there a way / trick how to create emotions without the teeth and throat constantly shifting with it?

    I also noticed that FurryVNE stuttered heavily since the last update when you work on the Areoal and the Offsets, the program takes 1-3 seconds to implement the command as soon as you just touch the slider.

  • odesodes Administrator

    If you want to reset vertex areas to their default location, you can just select those vertices and then press Ctrl + V > Blend from shape. In the operator (lower left), select "Basis" and uncheck "Add".

    How long it takes to process the character depends on the character a bit, but it does sound excessive in your case. What specs do you have?

    Here is how it works for me:

    And I have a 5 year old i7-7700K.
  • DogsonDogson Administrator
    "Is there a way / trick how to create emotions without the teeth and throat constantly shifting with it?"

    I'm not really sure what you're getting at here, if you're able, perhaps you could post screenshots with description red text?
  • edited August 2021
    CPU    - i5-4690K CPU x4 3.50GHz
    Grafic - Nvidia Gtx 960
    Ram    - 32 (Upgraded especially for Anno 1800 the part eats ram without end) ;)

    And no, it doesn't work as smoothly as in the video for me - as soon as I move the slide control just a bit, it takes 1-2 seconds to load, as I said. Not bad but a bit annoying. ;)

    @ Dogson
    All of this is very new to me and a very extensive material that you try to immerse yourself in. Meanwhile, I see animation films with different eyes, but it's a lot of fun, I prefer to use "Grap" or "Elstic Deform" because I think so nothing is added to the face but only "redistributed"  :D there is a better way?

    The teeth are there as in the basic setting

    the teeth move with it

    I found a turtorial video where the problem is treated in a similar way, but it will take some time until I can implement it!
  • edited August 2021
    Now I've found what I meant!
    This means that certain areas are excluded from manipulation and can therefore work around the teeth and throat.

    But this offset thing is a godsend, I could kiss your feet :) :* <3

  • New Problem, want to do some fine-tuning, I am looking for it but maybe Dodgson knows a better or faster solution, I ignorantly changed the "base" shape with the command from the video I would correct the error by hand only Blender doesn't let me somehow !?

    If not just a hopefully older save file to find and build everything again.
  • odesodes Administrator
    Not entirely sure what you mean but you can always make a new export and then transfer shapes from the old mesh to the new one through the FurryVNE - Transfer shapes command.
Sign In or Register to comment.